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Getting Started 

Screen Layout 

 

 

 

 

 

 

 

 

 

 

Menus 

When you begin to explore Word 2007 you will notice a new look to the menu bar. There are three 
features that you should remember as you work within Word 2007: the Microsoft Office Button, the 
Quick Access Toolbar, and the Ribbon. These three features contain many of the functions that were 
in the menu of previous versions of Word. The functions of these three features will be more fully 
explored below. 

The Microsoft Office Button  
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Getting Started  

The Microsoft Office button performs many of the functions that were located in the File menu of 
older versions of Word. This button allows you to create a new document, open an existing 
document, save or save as, print, send (through email or fax), publish or close.  

The Ribbon  

 

The Ribbon is the panel at the top portion of the document. It has seven tabs: Home, Insert, Page 
Layout, References, Mailings, Review, and View that contain many new and existing features of Word. 
Each tab is divided into groups. The groups are logical collections of features designed to perform 
functions that you will utilize in developing or editing your Word document. Commonly used features 
are displayed on the Ribbon, to view additional features within each group, click on the arrow at the 
bottom right of each group. 

 

Each of the tabs contains the following tools:  

Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 
Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of 
Authorities 
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 
Review: Proofing, Comments, Tracking, Changes, Compare, Protect 
View: Document Views, Show/Hide, Zoom, Window, Macros  

Quick Access Toolbar 
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Getting Started  

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. 
You can place the quick access toolbar above or below the ribbon. To change the location of the quick 
access toolbar, click on the arrow at the end of the toolbar and click on Show Below the Ribbon. 

 

You can also add items to the quick access toolbar. Right click on any item in the Office Button or the 
Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access 
Toolbar. 
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Working with Documents 

Create a New Document 
 
There are several ways to create new documents, open existing documents, and save documents in 
Word: 

Á Click the Microsoft Office Button and Click New  or  
Á tǊŜǎǎ /¢w[Ҍb ό5ŜǇǊŜǎǎ ǘƘŜ /¢w[ ƪŜȅ ǿƘƛƭŜ ǇǊŜǎǎƛƴƎ ǘƘŜ άbέύ ƻƴ ǘƘŜ ƪŜȅōƻŀǊŘ  

You will notice that when you click on the Microsoft Office Button and Click New, you have many 
choices about the types of documents you can create. If you wish to start from a blank document, 
click Blank.  If you wish to start from a template you can browse through your choices on the left, see 
the choices on center screen, and preview the selection on the right screen. 

 

Opening an Existing Document 

Á Click the Microsoft Office Button and Click Open, or  
Á tǊŜǎǎ /¢w[Ҍh ό5ŜǇǊŜǎǎ ǘƘŜ /¢w[ ƪŜȅ ǿƘƛƭŜ ǇǊŜǎǎƛƴƎ ǘƘŜ άhέύ ƻƴ ǘƘŜ ƪŜȅōƻŀǊŘΣ ƻǊ  
Á If you have recently used the document you can click the Microsoft Office Button and click 

the name of the document in the Recent Documents section of the window Insert picture of 
recent docs  
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Working with Documents 

Saving a Document 

Á Click the Microsoft Office Button and Click Save or Save As όǊŜƳŜƳōŜǊΣ ƛŦ ȅƻǳΩǊŜ 
sending the document to someone who does not have Office 2007, you will need to click the 
Office Button, click Save As, and Click Word 97-2003 Document), or  

Á tǊŜǎǎ /¢w[Ҍ{ ό5ŜǇǊŜǎǎ ǘƘŜ /¢w[ ƪŜȅ ǿƘƛƭŜ ǇǊŜǎǎƛƴƎ ǘƘŜ ά{έύ ƻƴ ǘƘŜ ƪŜȅōƻŀǊŘΣ ƻǊ  
Á Click the File icon on the Quick Access Toolbar  

 

Renaming Documents 

 
To rename a Word document while using the program: 

Á Click the Office Button and find the file you want to rename.  
Á Right-click the document name with the mouse and select Rename from the shortcut menu.  
Á Type the new name for the file and press the ENTER key.  

 

Working on Multiple Documents 
Several documents can be opened simultaneously if you are typing or editing multiple documents at 
once.  All open documents will be listed in the View Tab of the Ribbon when you click on Switch 
Windows.  The current document has a checkmark beside the file name.  Select another open 
document to view it.   
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Working with Documents 

Document Views 

 
There are many ways to view a document in Word.   

Á Print Layout:  This is a view of the document as it would appear when printed.  It includes all 
tables, text, graphics, and images.  

Á Full Screen Reading:  This is a full view length view of a document.  Good for viewing two 
pages at a time.  

Á Web Layout:  This is a view of the document as it would appear in a web browser.  
Á Outline:  This is an outline form of the document in the form of bullets.  
Á Draft:  This view does not display pictures or layouts, just text.  

To view a document in different forms, click the document views shortcuts at the bottom of the 

screen or: 

Á Click the View Tab on the Ribbon  
Á Click on the appropriate document view.  

 

Close a Document 

 
To close a document: 

Á Click the Office Button  
Á Click Close  
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Customise the Word Environment 

Word 2007 offers a wide range of customizable options that allow you to make Word work the best 
for you.  To access these customizable options: 

Á Click the Office Button  
Á Click Word Options  

  

Popular 
These features allow you to personalize your work environment with language, color schemes, user 
name and allow you to access the Live Preview feature.  The Live Preview feature allows you to 
preview the results of applying design and formatting changes without actually applying it. 
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Customise the Word Environment 

Display 
This feature allows you to modify how the document content is displayed on the screen and when 
printed.  You can opt to show or hide certain page elements.  

 

Proofing 
This feature allows you personalize how word corrects and formats your text. You can customize auto 
correction settings and have word ignore certain words or errors in a document.  
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Customise the Word Environment 

Save 
This feature allows you personalize how your document is saved.  You can specify how often you want 
auto save to run and where you want the documents saved.  

 

Advanced 
This feature allows you to specify options for editing, copying, pasting, displaying, printing and saving. 
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Customise the Word Environment 

Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are 
utilizing frequently, you may want to add these to the Quick Access Toolbar. 
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Editing a Document 

Typing and inserting Text 
 
To enter text just start typing! The text will appear where the blinking cursor is located. Move the 
cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left 
button. The keyboard shortcuts listed below are also helpful when moving through the text of a 
document: 

Move Action  Keystroke  

Beginning of the line HOME  

End of the line END  

Top of the document CTRL+HOME  

End of the document CTRL+END  

Selecting Text 
 
To change any attributes of text it must be highlighted first. Select the text by dragging the mouse 
over the desired text while keeping the left mouse button depressed, or hold down the SHIFT key on 
the keyboard while using the arrow buttons to highlight the text. The following table contains 
shortcuts for selecting a portion of the text: 

Selection  Technique  

Whole word double-click within the word 

Whole paragraph triple-click within the paragraph 

Several words or 
lines 

drag the mouse over the words, or hold down SHIFT while using the 
arrow keys 

Entire document choose Editing | Select | Select All from the Ribbon, or press CTRL+A 

Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on 
the keyboard. 

Inserting Additional Text 
 
Text can be inserted in a document at any point using any of the following methods: 

Á Type Text:  Put your cursor where you want to add the text and begin typing  
Á Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put 

your cursor where you want the text in the document and right click and click Paste.  
Á Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your 

cursor where you want the text in the document and right click and click Paste.  
Á Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you 

want the text in the document.  

 

You will notice that you can also use 
 the Clipboard group on the Ribbon.  
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Editing a Document 

Rearranging Blocks of Text 
 
To rearrange text within a document, you can utilize the Clipboard Group on the Home Tab of the 
Ribbon. 
Insert picture of clipboard group labelled 

Á Move text:  Cut and Paste or Drag as shown above  
Á Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon  
Á Paste Text:  /ǘǊƭ Ҍ ± όƘƻƭŘ Řƻǿƴ ǘƘŜ /¢w[ ŀƴŘ ǘƘŜ ά±έ ƪŜȅ ŀǘ ǘƘŜ ǎŀƳŜ ǘƛƳŜύ ƻǊ ǳǎŜ ǘƘŜ 

Clipboard group to Paste, Paste Special, or Paste as Hyperlink  

 

Deleting Blocks of Text 
 
Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to the 
left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight it 
using any of the methods outlined above and press the DELETE key. 

Search and Replace Text 
 
To find a particular word or phrase in a document: 

Á Click Find on the Editing Group on the Ribbon  
Á To find and replace a word or phrase in the document, 

 click Replace on the Editing Group of the Ribbon. 

 

 

 

Undo Changes 
 
To undo changes: 

Á Click the Undo Button on the Quick Access Toolbar  
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Page Formatting 

Modify Page Margins and Orientations 

 
The page margins can be modified through the following steps: 

Á Click the Page Layout Tab on the Ribbon  
Á On the Page Setup Group, Click Margins  
Á Click a Default Margin, or  
Á Click Custom Margins and complete the dialog box.  

I 

To change the Orientation, Size of the Page, or Columns: 

Á Click the Page Layout Tab on the Ribbon  
Á On the Page Setup Group, Click the Orientation, Size, 

 or Columns drop down menus  
Á Click the appropriate choice  

 

 

 

 

Apply a Page Border and Colour 
 
To apply a page border or colour: 

Á Click the Page Layout Tab on the Ribbon  
Á On the Page Background Group, click the Page Colours or Page Borders drop down menus  

 

 

 

Insert Common Header and Footer Information 
 
To insert Header and Footer information such as page numbers, date, or title, first, decide if you want 
the information in the header (at the top of the page) or in the Footer (at the bottom of the page), 
then: 

Á Click the Insert Tab on the Ribbon  
Á Click Header or Footer  
Á Choose a style  
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Page Formatting  

Á The Header/Footer Design Tab will display on the Ribbon  
Á Choose the information that you would like to have in the header or footer (date, time, page 

numbers, etc.) or type in the information you would like to have in the header or footer  

 

 

 

Create a Page Break 

 
To insert a page break: 

Á Click the Page Layout Tab on the Ribbon  
Á On the Page Setup Group, click the Breaks Drop Down Menu  
Á Click Page Break  

Insert a Cover Page 
 
To insert a cover page: 

Á Click the Insert Tab on the Ribbon  
Á Click the Cover Page Button on the Pages Group  
Á Choose a style for the cover page  

I 

 

 

 

 

 

 

 

Insert a Blank Page 
To insert a blank page: 

Á Click the Insert Tab on the Ribbon  
Á Click the Blank Page Button on the Page Group  
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Formatting Text 

Styles 
 
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, 
underline, etc.), colours and more.  You will notice that on the Home Tab of the Ribbon, that you have 
several areas that will control the style of your document:  Font, Paragraph, and Styles. 

 

 

Change Font Typeface and Size 

To change the font typeface: 

Á Click the arrow next to the font name and choose a font.   

 

Á Remember that you can preview how the new font will look by highlighting the text, and 
hovering over the new font typeface.  

 

 

To change the font size: 

Á Click the arrow next to the font size and choose the appropriate size, or  
Á Click the increase or decrease font size buttons.  
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Formatting Text 

Font Styles and Effects 
 
Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, 
Italic, and Underline.  To add these to text: 

Á Select the text and click the Font Styles included on the Font Group of the Ribbon, or  
Á Select the text and right click to display the font tools  

 

 

Change Text Colour 
 
To change the text colour: 

Á Select the text and click the Colours button included on the Font Group of the Ribbon, or  
Á Highlight the text and right click and choose the colours tool.   
Á Select the colour by clicking the down arrow next to the font colour button.  

 

 
Highlight Text 
 
Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight 
text: 

Á Select the text  
Á Click the Highlight Button on the Font Group of the Ribbon, or  
Á Select the text and right click and select the highlight tool  
Á To change the colour of the highlighter click on down arrow next to the highlight button.  
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Formatting Text 

Copy Formatting 
 
If you have already formatted text the way you want it and would like another portion of the 
document to have the same formatting, you can copy the formatting.  To copy the formatting, do the 
following: 

 

 

Á Select the text with the formatting you want to copy.  
Á Copy the format of the text selected by clicking the Format Painter button on the            

Clipboard Group of the Home Tab  
Á Apply the copied format by selecting the text and clicking on it.  

 

Clear Formatting 
 
To clear text formatting: 

Á Select the text you wish to clear the formatting  
Á Click the Styles dialogue box on the Styles Group 

 on the Home Tab  
Á Click Clear All  
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Formatting Paragraphs 

Formatting paragraphs allows you to change the look of the overall document.  You can access many 
of the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph 
Group on the Home Tab of the Ribbon. 

 

 

 
 

 

 
Change Paragraph Alignment 
 
The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

Á Click the Home Tab  
Á Choose the appropriate button for alignment on the Paragraph Group.  

Á Align Left:  the text is aligned with your left margin  
Á Centre:  The text is centred within your margins  
Á Align Right:  Aligns text with the right margin  
Á Justify:  Aligns text to both the left and right margins.  

 
Indent Paragraphs 
 
Indenting paragraphs allows you set text within a paragraph at different margins. There are several 
options for indenting: 

Á First Line:  Controls the left boundary for the first line of a paragraph  
Á Hanging:  Controls the left boundary of every line in a paragraph except the first one  
Á Left:  Controls the left boundary for every line in a paragraph  
Á Right:  Controls the right boundary for every line in a paragraph  

 

To indent paragraphs, you can do the following: 

Á Click the Indent buttons to control the indent.   
Á Click the Indent button repeated times to increase the 

 size of the indent.  
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Formatting Paragraphs 

 

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab 

  Select  your indents  

 

 

 

 

 

Add Borders and Shading 
 
You can add borders and shading to paragraphs and entire pages.  To create a border around a 
paragraph or paragraphs: 

Á Select the area of text where you want the border or shading.  
Á Click the Borders Button on the Paragraph Group on the Home Tab  
Á Choose the Border and Shading  
Á Choose the appropriate options  

 

 

 

Apply Styles 
 
Styles are a present collection of formatting 
 that you can apply to text. To utilize Quick Styles: 

Á Select the text you wish to format.   
Á Click the dialog box next to the Styles Group  

on the Home Tab.   
Á Click the style you wish to apply.   

 

 


